Cacti (home)ForumsDocumentation

Differences

This shows you the differences between two versions of the page.

plugins [2018/01/15 13:01]
cigamit [User Plugins]
plugins [2019/10/29 15:16] (current)
Line 2: Line 2:
 ====== Plugins ====== ====== Plugins ======
  
-<note important>**IMPORTANT NOTE:** For plugins with a status of **core**, it means that they are already included in Cacti 1.x maintained on [[https://github.com/cacti|GitHub]]and do not need to be installed.  For users using older versions of Cacti, these plugin entries are maintained so that if you are required to use an older version of Cacti, you can still gain access to those plugins.+<note important>**IMPORTANT NOTE:** For plugins with a status of **core**, it means that they are already included in Cacti 1.x maintained on [[https://github.com/cacti|GitHub,]] and do not need to be installed.  For users using older versions of Cacti, these plugin entries are maintained so that if you are required to use an older version of Cacti, you can still gain access to those plugins.
 </note> </note>
  
Line 12: Line 12:
  
   * To add a plugin to this site, follow the [[plugins.guidelines|Plugin Guidelines]]   * To add a plugin to this site, follow the [[plugins.guidelines|Plugin Guidelines]]
 +
 +  * To learn how to migrate a legacy plugin to the Cacti 1.x standard follow this guide [[https://github.com/Cacti/cacti/wiki/PluginMigration]]
  
 ---- datacloud ---- ---- datacloud ----
Line 17: Line 19:
 ---- ----
 ---- ----
 +
 The table below is scrollable and sortable. Please add helpful information. For questions, please refer to {{http://forums.cacti.net|the Forums}} instead. The table below is scrollable and sortable. Please add helpful information. For questions, please refer to {{http://forums.cacti.net|the Forums}} instead.
  
 ---- ----
- 
 ===== Supported Plugins ===== ===== Supported Plugins =====
  
Line 32: Line 34:
  
 ===== User Plugins ===== ===== User Plugins =====
-<notice important>**IMPORTANT NOTE:** Unless otherwise stated here, these plugins are more than likely only compatible with Cacti 0.8.8 and before.</notice> +<note important>**IMPORTANT NOTE:** Unless otherwise stated here, these plugins are more than likely only compatible with Cacti 0.8.8 and before.  Cacti 1.x was released in January 2017.  Any plugin having a date in the table below prior to that date is likely **NOT** compatible.  Please see the plugin author if you require these plugins to be updated to Cacti 1.x API and GUI standards.  Generally, these plugins will not install on Cacti 1.x.  If you would like to attempt to upgrade these plugins to Cacti 1.x, there is a Wiki page on GitHub to assist you with that migration. </note>
- +
-Cacti 1.x was released in January 2017.  Any plugin having a date in the table below prior to that date is likely **NOT** compatible.  Please see the plugin author if you require these plugins to be updated to Cacti 1.x API and GUI standards.  Generally, these plugins will not install on Cacti 1.x.+
  
-If you would like to attempt to upgrade these plugins to Cacti 1.x, there is a Wiki page on GitHub to assist you with that migration. 
  
 ---- datatable ---- ---- datatable ----





Personal Tools